<!doctype html>
<html class="no-js" lang="">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="403175913072993" />
<meta property="fb:pages" content="356336144441710" /> <title>Biswa Ijtema ends seeking divine blessings for Muslims across the world | Dhaka Tribune</title>
<meta name="keywords" content="Bishwa Ijtema,Popular Bangladesh News">
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="title" content="Biswa Ijtema ends seeking divine blessings for Muslims across the world" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:title" content="Biswa Ijtema ends seeking divine blessings for Muslims across the world" />
<meta name="twitter:title" content="Biswa Ijtema ends seeking divine blessings for Muslims across the world" />
<meta name="description" content="An Indian preacher conducted the final prayer&amp;nbsp;" />
<meta property="og:description" content="An Indian preacher conducted the final prayer&amp;nbsp;" />
<meta name="twitter:description" content="An Indian preacher conducted the final prayer&amp;nbsp;" />
<meta property="og:url" content="https://www.dhakatribune.com/bangladesh/2020/01/19/thousands-flock-to-join-bishwa-ijtema-s-final-prayer" />
<meta property="og:site_name" content="Dhaka Tribune" />
<meta property="article:publisher" content="https://www.facebook.com/DhakaTribune/" />
<meta property="article:tag" content="Bishwa Ijtema" />
<meta property="article:section" content="Bangladesh" />
<meta property="article:published_time" content="2020-01-19T12:04:08+06:00" />
<meta property="article:modified_time" content="2020-01-19T12:04:08+06:00" />
<meta property="og:updated_time" content="2020-01-19T12:04:08+06:00" />
<meta property="og:image" content="https://eng-media.dhakatribune.com/?width=476&height=249&cropratio=16:9&quality=100&image=/uploads/2020/01/gazipur-ijtema-pic-1579413713538.jpg" />
<meta property="og:image:secure_url" content="https://eng-media.dhakatribune.com/uploads/2020/01/gazipur-ijtema-pic-1579413713538.jpg" />
<meta property="twitter:image" content="https://eng-media.dhakatribune.com/?width=476&height=249&cropratio=16:9&quality=100&image=/uploads/2020/01/gazipur-ijtema-pic-1579413713538.jpg" />
<meta property="ia:markup_url" content="https://www.dhakatribune.com/ia/318455" />
<meta name="twitter:site" content="@dhakatribune" />
<meta name="twitter:creator" content="@dhakatribune" /> <script src="/cdn-cgi/apps/head/oxMi2ZTZ4QTHlIXl-aaaRqhlVsI.js"></script><link rel="manifest" href="site.webmanifest">
<link rel="shortcut icon" type="image/x-icon" href="/img/favicon.ico">


<link rel="stylesheet" href="/css/bootstrap.min.css">
<link rel="stylesheet" href="/css/font-awesome.min.css">
<link rel="stylesheet" href="/css/owl.carousel.min.css">
<link rel="stylesheet" href="/css/default.css">
<link rel="stylesheet" href="/css/cubeportfolio.min.css">
<link rel="stylesheet" href="/css/style.css">
<link rel="stylesheet" href="/css/responsive.css">
<link rel="stylesheet" href="/css/developer.css"> <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5b2b4cb96e74690011af3e0a&product=social-ab' async='async'>stLight.options({ publisher: 'PUBKEY', nativeCount: true });</script>
<link rel="stylesheet" href="/css/liquid-slider.css">

<script src="/js/vendor/modernizr-3.5.0.min.js"></script>
<script src="/js/vendor/jquery-3.2.0.min.js"></script>
<script src="/js/popper.min.js"></script>
<script src="/js/bootstrap.min.js"></script>
<script src="/js/owl.carousel.min.js"></script>
<script src="/js/jquery.cubeportfolio.min.js"></script>
<script src="/js/plugins.js"></script>
<script src="/js/main.js"></script>
<script type="text/javascript">
        
                $(document).ready(function () {
                    $('.special-suupliments-carousel').owlCarousel({
                        loop: true,
                        margin: 15,
                        smartSpeed: 3000,
                        navText: ["<i class='fa fa-angle-left'></i>", "<i class='fa fa-angle-right'></i>"],
                        dots: false,
                        nav: true,
                        autoplay: false,
                        responsive: {
                            0: {
                                items: 1
                            },
                            480: {
                                items: 1
                            },
                            567: {
                                items: 1
                            },
                            991: {
                                items: 1
                            },
                            1365: {
                                items: 1
                            },
                            1920: {
                                items: 1
                            }
                        }
                    });
        
                    /* Mobile stricky ad close*/
                    $(".footercross").click(function(){
                        $(".footer-bottom-add").hide(500);
                        $(".footer-gap").removeClass();
                    });
                });
            </script>
<script id="feedify_webscript">
                var feedify = feedify || {};
                window.feedify_options={fedify_url:"https://feedify.net/",pkey:"BNH8Is3zvT_0LzWDZchU2Gd12sweHg-rVcOwFF-6Krm3aGuzUO2x0IgLAuRtLwS1INEZJXtcB7c_szHR9egnwls"};
                (function (window, document){
                    function addScript( script_url ){
                        var s = document.createElement('script');
                        s.type = 'text/javascript';
                        s.src = script_url;
                        document.getElementsByTagName('head')[0].appendChild(s);
                    }
                    addScript('https://tpcf.feedify.net/uploads/settings/6234b0bdb30094a4dc5b45581efb668e.js?ts='+Math.random());
                    addScript('https://cdn.feedify.net/getjs/feedbackembad-min-3.0.js');
                })(window, document);
            </script>
<script>
            
                $(document).ready(function () {
                    var ban_base_path = "https://bangla.dhakatribune.com/";
                    $.get(ban_base_path+"dynamics/mostlatestnews")
                        .done(function (response) {
                            $('#latest_news_dt').html(response);
                        });
                })
            
            </script> <div id="fb-root"></div>
<script>(function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) return;
              js = d.createElement(s); js.id = id;
              js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=403175913072993&autoLogAppEvents=1';
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">    var _gaq = _gaq || [];   _gaq.push(['_setAccount', 'UA-37615036-2']);   _gaq.push(['_trackPageview']);    (function() {     var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;     ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';     var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);   })();  </script>

<script type="text/javascript">
        _atrk_opts = { atrk_acct:"uGj+l1aU8KL3fn", domain:"dhakatribune.com",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
        </script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=uGj+l1aU8KL3fn"style="display:none"height="1"width="1"alt=""/></noscript>

</head>
<body>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
            var currentPageName = "detail";
            var url = "https://eng-media.dhakatribune.com/";
        
                load("/dynamics/dhakaadvs/?page_name=" + currentPageName, function (addvertise_data) {
                    addvertise_data = JSON.parse(addvertise_data);
                   // console.log('hello adv....................')
                    console.log(addvertise_data);
                    //if (addvertise_data != 'error' && addvertise_data.visibility === true)
                    if (addvertise_data != 'error') {
                        for (var i = 0; i < addvertise_data.length; i++) {
                            console.log(addvertise_data[i]);
                            var advertise_content = addvertise_data[i].advertisement[0];
                            if(advertise_content.visibility) {
                                var size_details = addvertise_data[i].ad_size[0];
                                var value;
                                if (advertise_content.ad_type == 'google' || advertise_content.ad_type == 'other') {
                                    value = advertise_content.ad_script;
                                } else {
                                    var src_path = url + "?width=" + size_details.ad_width + "&height=" + size_details.ad_height + "&cropratio=" + size_details.ad_width + ":" + size_details.ad_height + "&quality=100&image=/uploads/" + advertise_content.ad_image_path;
                                    //  value = "<img src='"+src_path+"' alt=''>";
                                    if (advertise_content.ad_image_relative_link != undefined && advertise_content.ad_image_relative_link != '' && advertise_content.ad_image_relative_link != null) {
                                        value = "<a href='" + advertise_content.ad_image_relative_link + "' target='_blank'> <img src='" + src_path + "' alt=''> </a>";
                                    } else {
                                        value = "<img src='" + src_path + "' alt='Ad Image'>";
                                    }
                                }
        
                                var ad_element = document.getElementById(addvertise_data[i].position_name);
                                //console.log(ad_element);
                                if (ad_element) {
                                    ad_element.innerHTML = value;
                                    if (advertise_content.ad_type == 'google')
                                        (adsbygoogle = window.adsbygoogle || []).push({});
                                }
                            }
                        }
                    }
        
                })
        
            function load(url, callback) {
                var xhr = new XMLHttpRequest();
        
                xhr.onreadystatechange = function () {
                    if (xhr.readyState === 4) {
                        callback(xhr.response);
                    }
                }
                xhr.open('GET', url, true);
                xhr.send('');
            }
        
        
        </script>
<header class="fadeInDown my-nav1 desktop-view-open">
<div class="container">
<div class="header-top-area">
<div class="row">

<div class="col-md-3">
<div class="header-top-social-link">
<ul>
<li>
<a target="_blank" href="https://www.facebook.com/DhakaTribune/?fref&#x3D;ts">
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.youtube.com/user/DhakaTribune">
<i class="fa fa-youtube-play" aria-hidden="true"></i>
</a>
</li>
<li>
<a target="_blank" href="https://twitter.com/DhakaTribune">
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a target="_blank" href="https://plus.google.com/+Dhakatribune">
<i class="fa fa-google-plus"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.linkedin.com/company/dhaka-tribune/?originalSubdomain&#x3D;in">
<i class="fa fa-linkedin"></i>
</a>
</li>
<li>
<a target="_blank" href="/cdn-cgi/l/email-protection#9af9f5f4eefbf9eedafef2fbf1fbeee8f3f8eff4ffb4f9f5f7">
<i class="fa fa-envelope-o"></i>
</a>
</li>
</ul>
</div>
</div>
<div class="col-md-6">
<div class="date">
<ul>
<li>Sunday, Jan 19, 2020</li>
<li>Last Update : 03:32 pm</li>
</ul>
</div>
</div>
<div class="col-md-3">
<div class="log-in-area">
<ul>
</ul>
</div>
</div>
</div>
</div>
<div class="header-bottom-area">
<div class="logo-area">
<a href="/">
<img src="/img/logo.svg" alt="logo" />
</a>
</div>
</div>
<div class="my-menu">
<div class="container">
<div class="menu-area">
<div class="row">
<div class="col-md-10">
<div class="total-menu">
<div class="main-menu d-none d-md-block">
<nav>
<ul>
<li><a href="/todays-news-paper">Today's Paper</a></li>
<li>
 <a href="/latest-news">News
<i class="fa fa-angle-down"></i>
</a>
<ul class="sub-menu">
<li>
<a href="/articles/bangladesh/">Bangladesh</a>
</li>
<li>
<a href="/articles/bangladesh/politics/">Politics</a>
</li>
<li>
<a href="/articles/bangladesh/crime/">Crime</a>
</li>
<li>
<a href="/articles/bangladesh/environment/">Environment</a>
</li>
<li>
<a href="/articles/bangladesh/education/">Education</a>
</li>
<li>
<a href="/articles/bangladesh/law-rights/">Laws &amp; Rights</a>
</li>
<li>
<a href="/articles/world/">World</a>
</li>
</ul>
</li>
<li>
<a href="/articles/business/">Business
<i class="fa fa-angle-down"></i>
</a>
<ul class="sub-menu">
<li>
<a href="/articles/business/banks/">Banks</a>
</li>
<li>
<a href="/articles/business/commerce/">Commerce</a>
</li>
<li>
<a href="/articles/business/economy/">Economy</a>
</li>
<li>
<a href="/articles/business/regulations/">Regulations</a>
</li>
<li>
<a href="/articles/business/stock/">Stock Market</a>
</li>
<li>
<a href="/articles/advertisement/">Advertisement</a>
</li>
<li>
<a href="/articles/money/">Money</a>
</li>
<li>
<a href="/articles/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li>
<a href="/articles/sport/">Sports
<i class="fa fa-angle-down"></i>
</a>
<ul class="sub-menu">
<li>
<a href="/articles/sport/cricket/">Cricket</a>
</li>
<li>
<a href="/articles/sport/football/">Football</a>
</li>
<li>
<a href="/articles/sport/tennis/">Tennis</a>
</li>
<li>
<a href="/articles/sport/athletics/">Athletics</a>
</li>
<li>
<a href="/articles/sport/formula-one/">Formula One</a>
</li>
<li>
<a href="/articles/sport/other-sports/">Other Sports</a>
</li>
</ul>
</li>
<li>
<a href="/articles/opinion/">Opinion
<i class="fa fa-angle-down"></i>
</a>
<ul class="sub-menu">
<li>
<a href="/articles/opinion/op-ed/">Op-Ed</a>
</li>
<li>
<a href="/articles/opinion/editorial/">Editorial</a>
</li>
<li>
<a href="/articles/opinion/longform/">Longform</a>
</li>
<li>
<a href="/articles/opinion/heritage/">Heritage</a>
</li>
<li>
<a href="/articles/opinion/special/">Specials</a>
</li>
</ul>
</li>
<li>
<a href="/articles/feature">D2
<i class="fa fa-angle-down"></i>
</a>
<ul class="sub-menu">
<li>
<a href="/articles/feature/fashion/">Fashion &amp; Style</a>
</li>
<li>
<a href="/articles/feature/beauty-grooming/">Beauty &amp; Grooming</a>
</li>
<li>
<a href="/articles/feature/health-wellness/">Health &amp; Wellness</a>
</li>
<li>
<a href="/articles/feature/food/">Food</a>
</li>
<li>
<a href="/articles/feature/travel/">Travel</a>
</li>
<li>
<a href="/articles/career-and-education/">Career &amp; Education</a>
</li>
<li>
<a href="/articles/people-and-relationships/">People &amp; Relationships</a>
</li>
<li>
<a href="/articles/decor-and-lifestyle/">Decor &amp; Lifestyle</a>
</li>
</ul>
</li>
<li>
<a href="/articles/showtime">Showtime
</a>
</li>
<li>
<a href="">More
<i class="fa fa-angle-down"></i>
</a>
<ul class="sub-menu">
<li>
<a href="/videos">Videos</a>
</li>
<li>
 <a href="/photo-gallery">Photo Gallery</a>
</li>
<li>
<a href="/articles/magazine/">Magazine</a>
</li>
<li>
<a href="/articles/special-supplement/">Special Supplements</a>
</li>
<li>
<a href="/articles/epaper/">Epaper</a>
</li>
<li>
<a href="">Archive</a>
</li>
<li>
<a href="">Subscribe</a>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
<div class="full-screen-area desktop-view-ful-menu ">
<div id="myNav" class="overlay">
<div class="overlay-content">
<div class="container">
<div class="mobile-mega-menu-area">
<div class="mobile-mega-menu-title">
<h2>all section</h2>
<a href="javascript:void(0)" class="closebtn" id="mega-menu-close" onclick="closeNav()">&times;</a>
</div>
<div id="desktop-meag-menu-masonry" class="cbp home-masonary">
<div class="cbp-item">
<div class="cbp-caption-defaultWrap3">
<div class="single-mobile-mega-menu">
<h3 class="single-mega-menu-title"><a href="/latest-news">News</a></h3>
<div class="single-mega-menu">
<ul>
<li>
<a href="/articles/bangladesh/">Bangladesh</a>
</li>
<li>
<a href="/articles/agriculture/">Agriculture</a>
</li>
<li>
<a href="/articles/bangladesh/politics/">Politics</a>
 </li>
<li>
<a href="/articles/science/">Science</a>
</li>
<li>
<a href="/articles/bangladesh/crime/">Crime</a>
</li>
<li>
<a href="/articles/climate-change/">Climate Change</a>
</li>
<li>
<a href="/articles/business/economy/">Economy</a>
</li>
<li>
<a href="/articles/corruption/">Corruption</a>
</li>
<li>
<a href="/articles/bangladesh/environment/">Environment</a>
</li>
<li>
<a href="/articles/bangladesh/education/">Education</a>
</li>
<li>
<a href="/articles/war-crimes/">War Crimes</a>
</li>
<li>
<a href="/articles/bangladesh/law-rights/">Laws &amp; Rights</a>
</li>
<li>
<a href="/articles/bangladesh/militancy/">Militancy</a>
</li>
<li>
<a href="/articles/bangladesh/power-energy/">Power &amp; Energy</a>
</li>
<li>
<a href="/articles/event/">Events</a>
</li>
<li>
<a href="/articles/bangladesh/nation/">Nation</a>
</li>
 <li>
<a href="/articles/insight/">Insight</a>
</li>
<li>
<a href="/articles/foreign-affairs/">Foreign Affairs</a>
</li>
<li>
<a href="">Live</a>
</li>
<li>
<a href="/articles/dhaka/">Dhaka</a>
</li>
<li>
<a href="/articles/technology/">Technology</a>
</li>
<li>
<a href="/articles/court/">Court</a>
</li>
<li>
<a href="/articles/development/">Development</a>
</li>
<li>
<a href="/articles/bangladesh/government-affairs/">Government Affairs</a>
</li>
<li>
<a href="/articles/safety/">Safety</a>
</li>
<li>
<a href="/articles/bangladesh/parliament/">Parliament</a>
</li>
<li>
<a href="/articles/labour/">Labour</a>
</li>
<li>
<a href="/articles/bangladesh/nrb-affairs/">NRB Affairs</a>
</li>
<li>
<a href="/articles/health/">Health</a>
</li>
<li>
<a href="/articles/bangladesh/statecraft/">Statecraft</a>
</li>
<li>
<a href="/articles/their-words/">Their Words</a>
</li>
<li>
<a href="/articles/bangladesh/election/">Election</a>
</li>
<li>
<a href="/articles/bangladesh/rules-and-regulations/">Rules &amp; Regulations</a>
</li>
<li>
<a href="/articles/bangladesh/military-affairs/">Military Affairs</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="cbp-item">
<div class="cbp-caption-defaultWrap3">
<div class="single-mobile-mega-menu">
<h3 class="single-mega-menu-title"><a href="/articles/world/">World</a></h3>
<div class="single-mega-menu">
<ul>
<li>
<a href="/articles/north-america/">North America</a>
</li>
<li>
<a href="/articles/latin-america/">Latin America</a>
</li>
<li>
<a href="/articles/europe/">Europe</a>
</li>
<li>
<a href="/articles/africa/">Africa</a>
</li>
<li>
<a href="/articles/middle-east/">Middle East</a>
</li>
<li>
<a href="/articles/around-the-web/">Around the Web</a>
</li>
<li>
<a href="/articles/south-asia/">South Asia</a>
</li>
<li>
<a href="/articles/what-the-world-says/">What the World Says</a>
</li>
<li>
<a href="/articles/asia-pacific/">Asia Pacific</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="cbp-item">
<div class="cbp-caption-defaultWrap3">
<div class="single-mobile-mega-menu">
<h3 class="single-mega-menu-title"><a href="/articles/business/">Business</a></h3>
<div class="single-mega-menu">
<ul>
<li>
<a href="/articles/business/banks/">Banks</a>
</li>
<li>
<a href="/articles/business/stock/">Stock Market</a>
</li>
<li>
<a href="/articles/business/commerce/">Commerce</a>
</li>
<li>
<a href="/articles/advertisement/">Advertisement</a>
</li>
<li>
<a href="/articles/business/regulations/">Regulations</a>
</li>
<li>
<a href="/articles/money/">Money</a>
</li>
<li>
<a href="/articles/real-estate/">Real Estate</a>
 </li>
</ul>
</div>
</div>
</div>
</div>
<div class="cbp-item">
<div class="cbp-caption-defaultWrap3">
<div class="single-mobile-mega-menu">
<h3 class="single-mega-menu-title"><a href="/articles/feature">D2</a></h3>
<div class="single-mega-menu">
<ul>
<li>
<a href="/articles/feature/fashion/">Fashion &amp; Style</a>
</li>
<li>
<a href="/articles/kids/">Kids</a>
</li>
<li>
<a href="/articles/feature/beauty-grooming/">Beauty &amp; Grooming</a>
</li>
<li>
<a href="/articles/teen/">Teen</a>
</li>
<li>
<a href="/feature/health-wellness/">Health &amp; Wellness</a>
</li>
<li>
<a href="/articles/youth/">Youth</a>
</li>
<li>
<a href="/articles/feature/food/">Food</a>
</li>
<li>
<a href="/articles/gadgets/">Gadgets</a>
</li>
<li>
<a href="/articles/feature/travel/">Travel</a>
</li>
<li>
<a href="/articles/racing/">Racing</a>
</li>
 <li>
<a href="/articles/career-and-education/">Career &amp; Education</a>
</li>
<li>
<a href="/articles/review/">Review</a>
</li>
<li>
<a href="/articles/people-and-relationships/">People &amp; Relationships</a>
</li>
<li>
<a href="/articles/shopping/">Shopping</a>
</li>
<li>
<a href="/articles/decor-and-lifestyle/">Decor &amp; Lifestyle</a>
</li>
<li>
<a href="/articles/grooming/">Grooming</a>
</li>
<li>
<a href="/articles/cars/">Cars</a>
</li>
<li>
<a href="/articles/extra/">Extra</a>
</li>
<li>
<a href="/articles/writing/">Writing</a>
</li>
<li>
<a href="/articles/tech/">Tech</a>
</li>
<li>
<a href="/articles/gaming/">Gaming</a>
</li>
<li>
<a href="/articles/magazine/arts-letters/">Arts &amp; Culture</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="cbp-item">
 <div class="cbp-caption-defaultWrap3">
<div class="single-mobile-mega-menu">
<h3 class="single-mega-menu-title"><a href="/articles/opinion/">Opinion</a></h3>
<div class="single-mega-menu">
<ul>
<li>
<a href="/articles/opinion/op-ed/">Op-Ed</a>
</li>
<li>
<a href="/articles/opinion/editorial/">Editorial</a>
</li>
<li>
<a href="/articles/opinion/longform/">Longform</a>
</li>
<li>
<a href="/articles/opinion/heritage/">Heritage</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="cbp-item">
<div class="cbp-caption-defaultWrap3">
<div class="single-mobile-mega-menu">
<h3 class="single-mega-menu-title"><a href="/articles/sports/">Sports</a></h3>
<div class="single-mega-menu">
<ul>
<li>
<a href="/articles/sport/cricket/">Cricket</a>
</li>
<li>
<a href="/articles/sport/athletics/">Athletics</a>
</li>
<li>
<a href="/articles/sport/football/">Football</a>
</li>
<li>
<a href="/articles/sport/formula-one/">Formula One</a>
</li>
<li>
 <a href="/articles/sport/tennis/">Tennis</a>
</li>
<li>
<a href="/articles/sport/other-sports/">Other Sports</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="cbp-item">
<div class="cbp-caption-defaultWrap3">
<div class="single-mobile-mega-menu">
<h3 class="single-mega-menu-title"><a href="/articles/magazine/">Magazine</a></h3>
<div class="single-mega-menu">
<ul>
<li>
<a href="/articles/magazine/avenue-t/">Avenue T</a>
</li>
<li>
<a href="/articles/tribune-supplements/sports-tribune/">Sports Tribune</a>
</li>
<li>
<a href="/articles/magazine/weekend-tribune/">Weekend Tribune</a>
</li>
<li>
<a href="/articles/tribune-supplements/tribune-climate/">Tribune Climate</a>
</li>
<li>
<a href="/articles/magazine/arts-letters/">Arts &amp; Letters</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="cbp-item">
<div class="cbp-caption-defaultWrap3">
<div class="single-mobile-mega-menu">
<h3 class="single-mega-menu-title"><a href="https://bangla.dhakatribune.com/">বাংলা</a></h3>
<div class="single-mega-menu">
 <ul>
<li>
<a href="https://bangla.dhakatribune.com/articles/bangladesh">বাংলাদেশ</a>
</li>
<li>
<a href="https://bangla.dhakatribune.com/articles/sports">খেলা</a>
</li>
<li>
<a href="https://bangla.dhakatribune.com/articles/international">আন্তর্জাতিক</a>
</li>
<li>
<a href="https://bangla.dhakatribune.com/articles/entertainment">বিনোদন</a>
</li>
<li>
<a href="https://bangla.dhakatribune.com/articles/economy">অর্থনীতি </a>
</li>
<li>
<a href="https://bangla.dhakatribune.com/articles/features">ফিচার </a>
</li>
<li>
<a href="https://bangla.dhakatribune.com/articles/opinion">মতামত</a>
</li>
<li>
<a href="https://bangla.dhakatribune.com/articles/tech">টেক</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="cbp-item">
<div class="cbp-caption-defaultWrap3">
<div class="single-mobile-mega-menu">
<h3 class="single-mega-menu-title"><a href="">More</a></h3>
<div class="single-mega-menu">
<ul>
<li>
<a href="/videos">Videos</a>
</li>
 <li>
<a href="/articles/epaper/">Epaper</a>
</li>
<li>
<a href="/photo-gallery">Photo Gallery</a>
</li>
<li>
<a href="">Archive</a>
</li>
<li>
<a href="/articles/special-supplement/">Special Supplements</a>
</li>
<li>
<a href="">Subscribe</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="cbp-item">
<div class="cbp-caption-defaultWrap3">
<div class="single-mobile-mega-menu">
<h3 class="single-mega-menu-title"><a href="/articles/showtime/">Showtime</a></h3>
<div class="single-mega-menu">
<ul>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div> <span id="mega-menu-open" style="font-size:20px;cursor:pointer" class="full-menu-icon">
<i class="fa fa-bars"></i>
</span>
</div>
<div class="affix-logo">
<a href="/">
<img src="/img/logoaffix.svg" alt="" />
</a>
</div>
<div class="header_search_button_area">
<div class="header_search">
<a href="javascript:void(0)" class="show_searh">
<i class="fa fa-search"></i>
 </a>
<form class="search_form" id="deb-btn-form" style="display:none" action='/search'>
<input class="search_input_box" autofocus type="text" name="query" placeholder="Search news" id="search_term" required value="" />
<button type="submit" id="search_term_submit">
<i class="fa fa-search"></i>
</button>
</form>
</div>
</div> <div class="notification-area">
<div class="notification-icon">
<a href="/">
<i class="fa fa-home"></i>
</a>
</div>
</div>
</div>
<div class="col-md-2">
<div class="weather-report">
<div class="more-stories-area more-stories-area5">
<a href="https://bangla.dhakatribune.com/" target="_blank">বাংলা</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header> <header class="fadeInDown my-nav1 mobile-view-open">
<div class="">
<div class="my-menu only-moblibe-menu">
<div class="container">
<div class="row">
<div class="col-6">
<div class="home-mobile-logo">
<a href="/mobile"><i class="fa fa-home"></i></a>
</div>
<div class="mobile-logo-area">
<a href="/mobile">
<img src="/img/logo.svg" alt="logo" />
</a>
</div>
</div>
<div class="col-6">
<div class="full-screen-menuu">
<div class="full-screen-area">
<div id="mobile-mega-menu" class="overlay">
<div class="overlay-content">
<div class="container">
<div class="mobile-mega-menu-area">
<div class="mobile-mega-menu-title">
<h2>All section</h2>
<a href="javascript:void(0)" class="closebtn" id="mobile-mega-menu-close">&times;</a>
<a href="/mobile" class="home-menu"><i class="fa fa-home"></i>Home</a>
</div>
<div id='mobile-meag-menu-masonry' class="cbp home-masonary">
<div class="cbp-item today-news-paper-menu">
<div class="cbp-caption-defaultWrap3">
<div class="single-mobile-mega-menu">
<h3 class="single-mega-menu-title"><a href="/todays-news-paper">Today's Paper</a></h3>
</div>
</div>
</div>
<div class="cbp-item">
<div class="cbp-caption-defaultWrap3">
<div class="single-mobile-mega-menu">
<h3 class="single-mega-menu-title"><a href="/latest-news">News</a></h3>
<div class="single-mega-menu">
<ul>
<li>
<a href="/articles/bangladesh/">Bangladesh</a>
</li>
<li>
<a href="/articles/bangladesh/politics/">Politics</a>
</li>
<li>
<a href="/articles/bangladesh/crime/">Crime</a>
</li>
<li>
<a href="/articles/bangladesh/environment/">Environment</a>
</li>
<li>
<a href="/articles/bangladesh/education/">Education</a>
</li>
<li>
<a href="/articles/bangladesh/law-rights/">Laws &amp; Rights</a>
</li>
<li>
<a href="/articles/world/">World</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="cbp-item">
<div class="cbp-caption-defaultWrap3">
<div class="single-mobile-mega-menu">
<h3 class="single-mega-menu-title"><a href="/articles/business/">Business</a></h3>
<div class="single-mega-menu">
 <ul>
<li>
<a href="/articles/business/banks/">Banks</a>
</li>
<li>
<a href="/articles/business/commerce/">Commerce</a>
</li>
<li>
<a href="/articles/business/economy/">Economy</a>
</li>
<li>
<a href="/articles/business/regulations/">Regulations</a>
</li>
<li>
<a href="/articles/business/stock/">Stock Market</a>
</li>
<li>
<a href="/articles/advertisement/">Advertisement</a>
</li>
<li>
<a href="/articles/money/">Money</a>
</li>
<li>
<a href="/articles/real-estate/">Real Estate</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="cbp-item">
<div class="cbp-caption-defaultWrap3">
<div class="single-mobile-mega-menu">
<h3 class="single-mega-menu-title"><a href="/articles/sport/">Sports</a></h3>
<div class="single-mega-menu">
<ul>
<li>
<a href="/articles/sport/cricket/">Cricket</a>
</li>
<li>
<a href="/articles/sport/football/">Football</a>
 </li>
<li>
<a href="/articles/sport/tennis/">Tennis</a>
</li>
<li>
<a href="/articles/sport/athletics/">Athletics</a>
</li>
<li>
<a href="/articles/sport/formula-one/">Formula One</a>
</li>
<li>
<a href="/articles/sport/other-sports/">Other Sports</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="cbp-item">
<div class="cbp-caption-defaultWrap3">
<div class="single-mobile-mega-menu">
<h3 class="single-mega-menu-title"><a href="/articles/opinion/">Opinion</a></h3>
<div class="single-mega-menu">
<ul>
<li>
<a href="/articles/opinion/op-ed/">Op-Ed</a>
</li>
<li>
<a href="/articles/opinion/editorial/">Editorial</a>
</li>
<li>
<a href="/articles/opinion/longform/">Longform</a>
</li>
<li>
<a href="/articles/opinion/heritage/">Heritage</a>
</li>
<li>
<a href="/articles/opinion/special/">Specials</a>
</li>
</ul>
</div>
 </div>
</div>
</div>
<div class="cbp-item">
<div class="cbp-caption-defaultWrap3">
<div class="single-mobile-mega-menu">
<h3 class="single-mega-menu-title"><a href="/articles/feature">D2</a></h3>
<div class="single-mega-menu">
<ul>
<li>
<a href="/articles/feature/fashion/">Fashion &amp; Style</a>
</li>
<li>
<a href="/articles/feature/beauty-grooming/">Beauty &amp; Grooming</a>
</li>
<li>
<a href="/articles/feature/health-wellness/">Health &amp; Wellness</a>
</li>
<li>
<a href="/articles/feature/food/">Food</a>
</li>
<li>
<a href="/articles/feature/travel/">Travel</a>
</li>
<li>
<a href="/articles/career-and-education/">Career &amp; Education</a>
</li>
<li>
<a href="/articles/people-and-relationships/">People &amp; Relationships</a>
</li>
<li>
<a href="/articles/decor-and-lifestyle/">Decor &amp; Lifestyle</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="cbp-item">
<div class="cbp-caption-defaultWrap3">
<div class="single-mobile-mega-menu">
 <h3 class="single-mega-menu-title"><a href="/articles/showtime">Showtime</a></h3>
<div class="single-mega-menu">
<ul>
</ul>
</div>
</div>
</div>
</div>
<div class="cbp-item">
<div class="cbp-caption-defaultWrap3">
<div class="single-mobile-mega-menu">
<h3 class="single-mega-menu-title"><a href="">More</a></h3>
<div class="single-mega-menu">
<ul>
<li>
<a href="/videos">Videos</a>
</li>
<li>
<a href="/photo-gallery">Photo Gallery</a>
</li>
<li>
<a href="/articles/magazine/">Magazine</a>
</li>
<li>
<a href="/articles/special-supplement/">Special Supplements</a>
</li>
<li>
<a href="/articles/epaper/">Epaper</a>
</li>
<li>
<a href="">Archive</a>
</li>
<li>
<a href="">Subscribe</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div> <span style="font-size:20px;cursor:pointer" id="mobile-mega-menu-open" class="full-menu-icon">
<i class="fa fa-bars"></i>
</span>
</div>
<div class="header_search_button_area mobile-search">
<div class="header_search">
<a href="javascript:void(0)" class="show_searh">
<i class="fa fa-search"></i>
</a>
<form class="search_form" id="deb-btn-form" style="display:none" action='/search'>
<input class="search_input_box" type="text" name="query" placeholder="Search news" id="search_term" required value="" />
<button type="submit" id="search_term_submit">
<i class="fa fa-search"></i>
</button>
</form>
</div>
</div>
<div class="just-in-modal">
<div id="mobile-justin-news-modal" class="overlaye">
<div class="overlay-content">
<div class="other-stories-area regular-suppliments-area">
<div class="container">
<div class="news-strem-area">
<div class="left-panel-title">
<h3>just in</h3>
<div>
<a href="javascript:void(0)" class="closebtn mobile-just-in-news-close" id="mobile-just-in-news-close">&times;</a>
<a href="/mobile" class="home-menu mobile-just-in-home-menu"><i class="fa fa-home"></i>Home</a>
</div>
</div>
<div class="left-panel-frst-cont">
<ul class="just_in_news">
<li>
<div>
<div class="dt-strem-new">
<div class="dt-strem-time">
<span>03:32 pm</span>
</div>
<div class="dt-strem-cont">
<h2><a href="/business/2020/01/19/new-adb-president-assumes-office">New ADB president assumes office</a></h2>
<a href="/articles/business"><p>Business</p></a>
</div>
</div>
 </div>
</li>
<li>
<div>
<div class="dt-strem-new">
<div class="dt-strem-time">
<span>03:29 pm</span>
</div>
<div class="dt-strem-cont">
<h2><a href="/bangladesh/government-affairs/2020/01/19/home-minister-e-passport-to-launch-on-jan-22">Home Minister: e-passport to launch on Jan 22</a></h2>
<a href="/articles/government-affairs"><p>Government Affairs</p></a>
</div>
</div>
</div>
</li>
<li>
<div>
<div class="dt-strem-new">
<div class="dt-strem-time">
<span>03:28 pm</span>
</div>
<div class="dt-strem-cont">
<h2><a href="/world/europe/2020/01/19/harry-meghan-to-drop-titles-and-retire-as-working-royals">Harry, Meghan to drop titles and retire as working royals</a></h2>
<a href="/articles/europe"><p>Europe</p></a>
</div>
</div>
</div>
</li>
<li>
<div>
<div class="dt-strem-new">
<div class="dt-strem-time">
<span>03:12 pm</span>
</div>
<div class="dt-strem-cont">
<h2><a href="/bangladesh/court/2020/01/19/charge-sheet-submitted-against-dig-mizan-and-basir">Charge sheet submitted against DIG Mizan and Basir</a></h2>
<a href="/articles/court"><p>Court</p></a>
</div>
</div>
</div>
</li>
<li>
<div>
<div class="dt-strem-new">
<div class="dt-strem-time">
<span>03:10 pm</span>
</div>
<div class="dt-strem-cont">
<h2><a href="/world/south-asia/2020/01/19/heavy-snow-hampers-search-for-missing-s-korean-nepal-trekkers">Heavy snow hampers search for missing S Korean, Nepal trekkers</a></h2>
<a href="/articles/south-asia"><p>South Asia</p></a>
</div>
</div>
</div>
</li>
<li>
<div>
<div class="dt-strem-new">
<div class="dt-strem-time">
<span>02:09 pm</span>
</div>
<div class="dt-strem-cont">
<h2><a href="/world/south-asia/2020/01/19/kapil-sibal-not-implementing-law-passed-by-parliament-unconstitutional">Kapil Sibal: Not implementing law passed by Parliament unconstitutional</a></h2>
<a href="/articles/south-asia"><p>South Asia</p></a>
</div>
</div>
</div>
</li>
<li>
<div>
<div class="dt-strem-new">
<div class="dt-strem-time">
 <span>02:00 pm</span>
</div>
<div class="dt-strem-cont">
<h2><a href="/bangladesh/foreign-affairs/2020/01/19/pm-caa-nrc-are-india-s-internal-matter">PM: CAA, NRC are India&#x27;s internal matter</a></h2>
<a href="/articles/foreign-affairs"><p>Foreign Affairs</p></a>
</div>
</div>
</div>
</li>
<li>
<div>
<div class="dt-strem-new">
<div class="dt-strem-time">
<span>12:04 pm</span>
</div>
<div class="dt-strem-cont">
<h2><a href="/bangladesh/2020/01/19/thousands-flock-to-join-bishwa-ijtema-s-final-prayer">Biswa Ijtema ends seeking divine blessings for Muslims across the world</a></h2>
<a href="/articles/bangladesh"><p>Bangladesh</p></a>
</div>
</div>
</div>
</li>
<li>
<div>
<div class="dt-strem-new">
<div class="dt-strem-time">
<span>11:42 am</span>
</div>
<div class="dt-strem-cont">
<h2><a href="/world/2020/01/19/facebook-apologizes-for-vulgar-translation-of-chinese-leader-s-name">Facebook apologizes for vulgar translation of Chinese leader&#x27;s name</a></h2>
<a href="/articles/world"><p>World</p></a>
</div>
</div>
</div>
</li>
 <li>
<div>
<div class="dt-strem-new">
<div class="dt-strem-time">
<span>11:22 am</span>
</div>
<div class="dt-strem-cont">
<h2><a href="/bangladesh/nation/2020/01/19/suspected-rohingya-drug-trader-killed-in-cox-s-bazar-gunfight">Rohingya killed in Cox&#x27;s Bazar &#x27;gunfight&#x27;</a></h2>
<a href="/articles/nation"><p>Nation</p></a>
</div>
</div>
</div>
</li>
</ul>
</div> </div>
</div>
</div>
</div>
</div> <span style="font-size:30px;cursor:pointer" class="openbtn" id="mobile-just-in-news-open">
<i class="fa fa-globe"></i>
</span>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-12">
</div>
</div>
</div>
</div>
</div>
</header> <section class="reports-area">
<div class="container">
<div id="election-advertise-ad-details" class="advertisement-second-image height-90 mt-0">
</div> <div id="add-details-page-1" class="advertisement-second-image height-90 mt-0">
</div>
<div class="breadcrumb-area">
<nav aria-label="breadcrumb">
<ol class="breadcrumb">
<li class="breadcrumb-item">
<a href="/">Home</a>
</li>
<li class="breadcrumb-item">
<a href="/articles/bangladesh">Bangladesh</a>
</li>
</ol>
</nav>
</div>
<div class="row">
<div class="col-md-8 full-width-mobile-view">
<div class="report-left report-mainhead">
<h1>Biswa Ijtema ends seeking divine blessings for Muslims across the world</h1>
<div class="detail-poauthor">
<div class="ptt author-bg">

<i class="fa fa-pencil-square-o" aria-hidden="true"></i>
<a href="/author/Raihanul Islam Akand, Gazipur">
Raihanul Islam Akand, Gazipur
</a>





</div>
<ul>
<li>
<i class="fa fa-clipboard" aria-hidden="true"></i> Published at 12:04 pm January 19th, 2020
</li>
</ul>
</div>
<div class="sticky-mobile-details-ad" id="sticky-mobile-details-ad"></div>
<div class="row">
<div class="col-sm-12">
<div class="reports-big-img details-reports-big-img">
<img src="https://media-eng.dhakatribune.com/uploads/2020/01/gazipur-ijtema-pic-1579413713538.jpg" alt="bishwa ijtema" title="bishwa ijtema" />
<div class="media-caption">Hundreds of thousands of Muslim devotees take part in Bishwa Ijtema on the banks of the Turag in Gazipur's Tongi on Sunday, January 19, 2020
<strong>Dhaka Tribune</strong></div>
<div id="add-details-page-3" class="advertisement-image"></div>
<br /> <div class="report-content fr-view">
<div class="highlighted-content"><p>An Indian preacher conducted the final prayer&nbsp;</p> </div>
<p>Participated by hundreds of thousands of Muslim devotees, the second phase of the 55th <a href="https://www.dhakatribune.com/bangladesh/2020/01/12/pm-joins-bishwa-ijtema-akheri-munajat" rel="noopener noreferrer" target="_blank">Biswa Ijtema</a> concluded with the <a href="https://www.dhakatribune.com/bangladesh/nation/2020/01/18/bishwa-ijtema-ends-with-final-prayer-sunday" rel="noopener noreferrer" target="_blank">Akheri Munajat </a>along the banks of Turag River in Tongi.</p><p>Maulana Muhammad Jamshed, an Indian preacher, conducted the munajat around 12pm on Sunday, seeking divine blessings for Muslims across the worla.</p><p>Hundreds of thousands of Muslim devotees braved a cold spell to take part in the final prayers on the banks of the Turag in Gazipur&#39;s Tongi on Saturday, amid heightened security measures.</p><p>The Muslim devotees have thronged the Ijtema ground under the open sky while more than 2,500 foreign devotees from 35 countries, including from Jordan, Libya, Africa, Lebanon, Afghanistan, Palestine, the USA, Turkey, Iraq, Saudi Arabia, India, Pakistan, England, joined the Ijtema from the first day of the second phase.</p><p>However, the presence of people is less compared to the first phase.&nbsp;</p><p><span class="fr-img-caption fr-fic fr-dib" style="width: 800px;"><span class="fr-img-wrap"><img src="https://media-eng.dhakatribune.com/uploads/2020/01/ijtema-pic-1-1579418248396.jpg"><span class="fr-inner">Muslim devotees sit under open sky to perform the final prayer on January 19, 2020 | <strong>Dhaka Tribune</strong><br></span></span></span>Four more Muslim devotees have died at the Bishwa Ijtema venue in Friday, January 17. The total death tolls of the devotees in the 55th Bishwa Ijtema stood at 5 so far, , including 13 in the first phase.</p><p>They passed away in their respective tents between Friday morning and Saturday evening, said Md Manjur Rahman, deputy commissioner of Gazipur Metropolitan Police.</p><p>Bangladesh Railway (BR) has scheduled special trains for easy transportation of devotees on the occasion of the first and second phase of 55th Bishwa Ijtema.</p><p>Earlier, the first phase of the Ijtema was held on January 10 to 12 at the same venue.</p><p>Followers of Maulana Zubair joined the first phase of Ijtema while the second phase is alloted to the disciples of Maulana Mohammed Saad Kandhalvi, a Delhi-based member of the Tabligh Jamaat Supreme Council.</p><p>Tablig Jamaat has been organizing the Bishwa Ijtema on the bank of Turag river since 1967. Now, Ijtema is being held in two phases since 2011 to ease the accommodation problem.</p>
</div>
</div>
</div>
</div>
</div>
<div class="show_adv_for_mobile">
<div id="mobile-detail-container-1" class="advertisement-image mt-5 mb-15">
</div> </div>
<div id="detail-middle-1" class="advertisement-second-image height-90 mt-0">
</div>
<div id="add-details-page-4" class="advertisement-image"></div>
<div class="list-style-news-area related-new">
<h2>Related News</h2>
</div>
<div class="row related-news-area">
<div class="col-sm-4 col-6">
<div class="single-list-style-news-area">
<div class="list-style-news-area">
<div class="top-news">
<a href="/bangladesh/nation/2020/01/18/bishwa-ijtema-ends-with-final-prayer-sunday"><img src="https://eng-media.dhakatribune.com/?width&#x3D;238&amp;height&#x3D;137&amp;cropratio&#x3D;7:4&amp;quality&#x3D;90&amp;image&#x3D;/uploads/2020/01/ijtema-14-1579367831489.jpg" alt="Bishwa Ijtema ends with final prayer Sunday" /></a>
<div class="top-news-cont">
<a href="/bangladesh/nation/2020/01/18/bishwa-ijtema-ends-with-final-prayer-sunday">
<h4 class="news-title">
Bishwa Ijtema ends with final prayer Sunday
</h4>
</a>

</div>
</div> </div>
</div>
</div>
<div class="col-sm-4 col-6">
<div class="single-list-style-news-area">
<div class="list-style-news-area">
<div class="top-news">
<a href="/bangladesh/2020/01/12/pm-joins-bishwa-ijtema-akheri-munajat"><img src="https://eng-media.dhakatribune.com/?width&#x3D;238&amp;height&#x3D;137&amp;cropratio&#x3D;7:4&amp;quality&#x3D;90&amp;image&#x3D;/uploads/2020/01/pm-ganobhaban-1-1578814684123.jpg" alt="PM joins Bishwa Ijtema Akheri Munajat" /></a>
<div class="top-news-cont">
<a href="/bangladesh/2020/01/12/pm-joins-bishwa-ijtema-akheri-munajat">
<h4 class="news-title">
PM joins Bishwa Ijtema Akheri Munajat
</h4>
</a>

</div>
</div> </div>
</div>
</div>
<div class="col-sm-4 col-6">
<div class="single-list-style-news-area">
<div class="list-style-news-area">
<div class="top-news">
<a href="/bangladesh/nation/2020/01/12/first-phase-of-ijtema-ends-with-akheri-munajat"><img src="https://eng-media.dhakatribune.com/?width&#x3D;238&amp;height&#x3D;137&amp;cropratio&#x3D;7:4&amp;quality&#x3D;90&amp;image&#x3D;/uploads/2020/01/whatsapp-image-2020-01-12-at-13-20-1578814936786.jpg" alt="First phase of Ijtema ends seeking country’s welfare" /></a>
<div class="top-news-cont">
<a href="/bangladesh/nation/2020/01/12/first-phase-of-ijtema-ends-with-akheri-munajat">
<h4 class="news-title">
First phase of Ijtema ends seeking country’s welfare
</h4>
</a>

</div>
</div> </div>
</div>
</div>
<div class="col-sm-4 col-6">
<div class="single-list-style-news-area">
<div class="list-style-news-area">
<div class="top-news">
<a href="/bangladesh/dhaka/2020/01/09/rab-end-the-vicious-cycle-of-recurring-slums"><img src="https://eng-media.dhakatribune.com/?width&#x3D;238&amp;height&#x3D;137&amp;cropratio&#x3D;7:4&amp;quality&#x3D;90&amp;image&#x3D;/uploads/2019/06/mahmud-hossain-opu00059-1527708454886-1560702577523.jpg" alt="RAB: End the vicious cycle of recurring slums" /></a>
<div class="top-news-cont">
<a href="/bangladesh/dhaka/2020/01/09/rab-end-the-vicious-cycle-of-recurring-slums">
<h4 class="news-title">
RAB: End the vicious cycle of recurring slums
</h4>
</a>

</div>
</div> </div>
</div>
</div>
<div class="col-sm-4 col-6">
<div class="single-list-style-news-area">
<div class="list-style-news-area">
<div class="top-news">
<a href="/bangladesh/2020/01/09/first-phase-of-bishwa-ijtema-begins-friday-2"><img src="https://eng-media.dhakatribune.com/?width&#x3D;238&amp;height&#x3D;137&amp;cropratio&#x3D;7:4&amp;quality&#x3D;90&amp;image&#x3D;/uploads/2020/01/img20200108160155-1578545323930.jpg" alt="First phase of Bishwa Ijtema begins Friday" /></a>
<div class="top-news-cont">
<a href="/bangladesh/2020/01/09/first-phase-of-bishwa-ijtema-begins-friday-2">
<h4 class="news-title">
First phase of Bishwa Ijtema begins Friday
</h4>
</a>

</div>
</div> </div>
</div>
</div>
<div class="col-sm-4 col-6">
<div class="single-list-style-news-area">
<div class="list-style-news-area">
<div class="top-news">
<a href="/bangladesh/2019/10/28/first-phase-of-bishwa-ijtema-on-jan-10-12"><img src="https://eng-media.dhakatribune.com/?width&#x3D;238&amp;height&#x3D;137&amp;cropratio&#x3D;7:4&amp;quality&#x3D;90&amp;image&#x3D;/uploads/2019/02/istema-9-1550423606808.jpg" alt="First phase of Bishwa Ijtema on Jan 10-12" /></a>
<div class="top-news-cont">
<a href="/bangladesh/2019/10/28/first-phase-of-bishwa-ijtema-on-jan-10-12">
<h4 class="news-title">
First phase of Bishwa Ijtema on Jan 10-12
</h4>
</a>

</div>
</div> </div>
</div>
</div>
<div class="col-sm-12">
<div class="article-cotittle">
<ul>
<li>
<i class="fa fa-tags" aria-hidden="true"></i>
</li>
<li>
<a href="/hashtag/bishwa-ijtema">Bishwa Ijtema</a>
</li>
</ul>
</div>
</div>
<div class="col-sm-12">
<div class="comment-infoarea">
<div class="left-panel-title full-section-title">
<h2>Leave a Comment</h2>
</div>
<div class="comment-user">
<a href="/commentpolicy" target="_blank"> Please read our Comment Policy before posting</a>
<div id="fb-root"></div>
<div id="news-details-comments-block" class="fb-comments" data-width="100%" data-numposts="5"></div>
</div>
</div> </div>
</div>
</div>
<div class="col-md-4">
<div class="hide-for-mobile-view">
<div id="add-details-page-2" class="advertisement-image">
</div>
<br /> </div>
<div class="hide-for-mobile-view">
<div class="news-strem-area">
<div class="left-panel-title">
<h3>just in</h3>
<div>
<a href="javascript:void(0)" class="closebtn mobile-just-in-news-close" id="mobile-just-in-news-close">&times;</a>
<a href="/mobile" class="home-menu mobile-just-in-home-menu"><i class="fa fa-home"></i>Home</a>
</div>
</div>
<div class="left-panel-frst-cont">
<ul class="just_in_news">
<li>
<div>
<div class="dt-strem-new">
<div class="dt-strem-time">
<span>03:32 pm</span>
</div>
<div class="dt-strem-cont">
<h2><a href="/business/2020/01/19/new-adb-president-assumes-office">New ADB president assumes office</a></h2>
<a href="/articles/business"><p>Business</p></a>
</div>
</div>
</div>
</li>
<li>
<div>
<div class="dt-strem-new">
<div class="dt-strem-time">
<span>03:29 pm</span>
</div>
<div class="dt-strem-cont">
<h2><a href="/bangladesh/government-affairs/2020/01/19/home-minister-e-passport-to-launch-on-jan-22">Home Minister: e-passport to launch on Jan 22</a></h2>
<a href="/articles/government-affairs"><p>Government Affairs</p></a>
</div>
</div>
</div>
</li>
<li>
<div>
<div class="dt-strem-new">
<div class="dt-strem-time">
<span>03:28 pm</span>
</div>
<div class="dt-strem-cont">
<h2><a href="/world/europe/2020/01/19/harry-meghan-to-drop-titles-and-retire-as-working-royals">Harry, Meghan to drop titles and retire as working royals</a></h2>
<a href="/articles/europe"><p>Europe</p></a>
</div>
</div>
</div>
</li>
<li>
<div>
<div class="dt-strem-new">
<div class="dt-strem-time">
<span>03:12 pm</span>
</div>
<div class="dt-strem-cont">
<h2><a href="/bangladesh/court/2020/01/19/charge-sheet-submitted-against-dig-mizan-and-basir">Charge sheet submitted against DIG Mizan and Basir</a></h2>
<a href="/articles/court"><p>Court</p></a>
</div>
</div>
</div>
</li>
<li>
<div>
<div class="dt-strem-new">
<div class="dt-strem-time">
<span>03:10 pm</span>
</div>
<div class="dt-strem-cont">
<h2><a href="/world/south-asia/2020/01/19/heavy-snow-hampers-search-for-missing-s-korean-nepal-trekkers">Heavy snow hampers search for missing S Korean, Nepal trekkers</a></h2>
<a href="/articles/south-asia"><p>South Asia</p></a>
</div>
</div>
</div>
</li>
<li>
<div>
<div class="dt-strem-new">
<div class="dt-strem-time">
<span>02:09 pm</span>
</div>
<div class="dt-strem-cont">
<h2><a href="/world/south-asia/2020/01/19/kapil-sibal-not-implementing-law-passed-by-parliament-unconstitutional">Kapil Sibal: Not implementing law passed by Parliament unconstitutional</a></h2>
<a href="/articles/south-asia"><p>South Asia</p></a>
</div>
</div>
</div>
</li>
<li>
<div>
<div class="dt-strem-new">
<div class="dt-strem-time">
<span>02:00 pm</span>
</div>
<div class="dt-strem-cont">
<h2><a href="/bangladesh/foreign-affairs/2020/01/19/pm-caa-nrc-are-india-s-internal-matter">PM: CAA, NRC are India&#x27;s internal matter</a></h2>
<a href="/articles/foreign-affairs"><p>Foreign Affairs</p></a>
</div>
</div>
</div>
</li>
<li>
<div>
<div class="dt-strem-new">
<div class="dt-strem-time">
<span>12:04 pm</span>
</div>
<div class="dt-strem-cont">
<h2><a href="/bangladesh/2020/01/19/thousands-flock-to-join-bishwa-ijtema-s-final-prayer">Biswa Ijtema ends seeking divine blessings for Muslims across the world</a></h2>
<a href="/articles/bangladesh"><p>Bangladesh</p></a>
</div>
</div>
</div>
</li>
<li>
<div>
<div class="dt-strem-new">
<div class="dt-strem-time">
<span>11:42 am</span>
</div>
<div class="dt-strem-cont">
<h2><a href="/world/2020/01/19/facebook-apologizes-for-vulgar-translation-of-chinese-leader-s-name">Facebook apologizes for vulgar translation of Chinese leader&#x27;s name</a></h2>
<a href="/articles/world"><p>World</p></a>
</div>
</div>
</div>
</li>
<li>
<div>
<div class="dt-strem-new">
 <div class="dt-strem-time">
<span>11:22 am</span>
</div>
<div class="dt-strem-cont">
<h2><a href="/bangladesh/nation/2020/01/19/suspected-rohingya-drug-trader-killed-in-cox-s-bazar-gunfight">Rohingya killed in Cox&#x27;s Bazar &#x27;gunfight&#x27;</a></h2>
<a href="/articles/nation"><p>Nation</p></a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div id="detail-right-1" class="advertisement-image mt-5 mb-15">
</div>
<div id="detail-right-2" class="advertisement-image mt-5 mb-15">
</div>
<div class="bengali-news-area">
<a href="https://bangla.dhakatribune.com/" target="_blank">
<div class="Newdtbengali-title">
<img src="/img/logo_bangla1.png" alt="dt-bangla" />
<span>বাংলা হোমপেজ</span>
</div>
</a>
<div id="latest_news_dt">
</div>
</div> <div id="add-details-page-5" class="advertisement-image"></div> <div class="most-view-area">
<ul class="nav nav-pills" id="pills-tab" role="tablist">
<li class="nav-item">
<a href="javascript:void(0);" id="btn_most_read" class="nav-link active" data-toggle="pill" href="#pills-home" role="tab" aria-controls="pills-home" aria-selected="true">Most Read</a>
</li>
<li class="nav-item">
<a href="javascript:void(0);" id="btn_most_watched" class="nav-link" data-toggle="pill" href="#pills-profile" role="tab" aria-controls="pills-profile" aria-selected="false">Most Watched</a>
</li>
<li class="nav-item">
<a href="javascript:void(0);" id="btn_most_shared" class="nav-link" data-toggle="pill" href="#pills-profile" role="tab" aria-controls="pills-profile" aria-selected="false">Most Shared</a>
</li>
</ul>
</div>
<div class="point-news-area">
<ul id="most_read_watched">
</ul>
</div>
<div id="below-most-read" class="advertisement-image">
</div>
<div id="detail-right-3" class="advertisement-image">
</div>
<div class="facebook-link">
<div class="fb-page" data-href="https://www.facebook.com/DhakaTribune/" data-tabs="timeline" data-width="500px" data-height="50px" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false">
<blockquote cite="https://www.facebook.com/DhakaTribune/" class="fb-xfbml-parse-ignore">
<a href="https://www.facebook.com/DhakaTribune/">Dhaka Tribune</a>
</blockquote>
</div>
</div>
<div class="left-panel-social-icon most-shared-area">
<h2>Follow Us On</h2>
<ul>
<li>
<a target="_blank" href="https://twitter.com/DhakaTribune">
<img src="/img/twitter.png" alt="" />
</a>
</li>
<li>
<a target="_blank" href="https://www.facebook.com/DhakaTribune/?fref&#x3D;ts">
<img src="/img/fb1.png" alt="" />
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/dhakatribune/">
<img src="/img/cam.png" alt="" />
</a>
</li>
<li>
<a target="_blank" href="https://www.youtube.com/user/DhakaTribune">
<img src="/img/youtube.png" alt="" />
</a>
</li>
<li>
<a target="_blank" href="https://plus.google.com/+Dhakatribune">
<img src="/img/google.png" alt="" />
</a>
</li>
</ul>
</div> </div>
</div>
</div>
</div>
</section> <section class="footer-area">
<div class="container">
<div class="row">
<div class="col-md-9 col-sm-12">
<div class="site-map-area">
<div class="site-map-cont">
<nav>
<ul>
<li>
<a href="/">Home</a>
</li>
<li>
<a href="/about-us">About Us</a>
</li>
<li>
<a href="/advertise">Advertise</a>
</li>
<li>
<a href="/subscribe">Subscribe</a>
</li>
<li>
<a href="/terms-and-conditions">Terms and conditions</a>
</li>
<li>
<a href="/privacy-policy">Privacy policy</a>
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="col-md-3 col-sm-12">
<div class="footer-contact-area">
<div class="footer-social-area">
<h3 class="foot-title">Connect with Us</h3>
<div class="footer-social-icon">
<ul>
<li>
<a href="https://www.facebook.com/DhakaTribune/?fref&#x3D;ts" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a href="https://twitter.com/DhakaTribune" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a href="/cdn-cgi/l/email-protection#96f5f9f8e2f7f5e2d6f2fef7fdf7e2e4fff4e3f8f3b8f5f9fb" target="_blank">
<i class="fa fa-envelope"></i>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</section> <section class="footer-bottom-area">
<div class="container">
<div class="copy-right-area">
<p>Copyright Ⓒ 2012-2019. 2A Media Limited.
All Rights Reserved.</p>
<p>8/C, FR Tower, Panthapath, Dhaka 1207, Bangladesh.</p><p>Kazi Anis Ahmed, Publisher</p>
</div>
</div>
</section>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body>
<link href="https://cdnjs.cloudflare.com/ajax/libs/froala-editor/2.8.0/css/froala_style.min.css" rel="stylesheet" type="text/css" />
<link rel="stylesheet" href="/css/flexslider.css">
<link rel="stylesheet" href="/css/jquery.fancybox.css">
<script src="/js/jquery.flexslider-min.js"></script>
<script src="/js/fancybox/fancybox.js"></script>
<script async defer src="https://platform.instagram.com/en_US/embeds.js"></script>
<script id="twitter-wjs" type="text/javascript" async defer src="//platform.twitter.com/widgets.js"></script>
<script>
    
        $(document).ready(function () {
            if ($('#prod-slider').length > 0) {
                $("#prod-thumbs").flexslider({
                    animation: "slide",
                    controlNav: false,
                    animationLoop: false,
                    slideshow: false,
                    itemWidth: 97,
                    itemMargin: 0,
                    minItems: 5,
                    maxItems: 5,
                    asNavFor: '#prod-slider',
                    start: function (slider) {
                        $("#prod-thumbs").resize();
                    }
                });
                $('#prod-slider').flexslider({
                    animation: "fade",
                    animationSpeed: 500,
                    slideshow: false,
                    animationLoop: false,
                    smoothHeight: true,
                    controlNav: false,
                    sync: "#prod-thumbs",
                });
            }
    
            $(".fancybox").fancybox({
                openEffect: 'none',
                closeEffect: 'none'
            });
        });
    </script>
<script src="/js/homepage.js"></script>
</html>